Ping : Serveur Introuvable

Bonjour,

quand je fais la commande "ping" sur une adresse ip, ça marche
ex : ping 194.117.200.10

Si je la fais sur une adresse www, ça ne marche plus
ex : ping www.google.fr

Comme ça, je m'en fous, mais Club-Internet me dit que c'est ce qui fait que j'ai mon "serveur introuvable" pour IE, Outlook, BSW, les updates de différents logiciels...

Bref, avec le réseau, il n'y a que les "petits ordinateurs" pour me dire qu'il marche et le ping sur adresse IP, pour tout le reste, ça ne marche pas.

Avez vous une idée ???

Merci

Ca peut être un problème de DNS : les pings vers une adresse IP marche bien, mais tu ne parviens plus à associer l'url à l'adresse IP correspondante.

ping 66.249.93.104, ça passe ?

ouiap surement le dns en effet, quand tu fais un ipconfig dans l'invite de commande ça donne quoi ?

Ils ont vérifié le dns (primaire et secondaire), l'exemple que je donne ci-dessus est justement le dns primaire.

NB je suis au boulot, je n'ai pas Internet chez moi, donc je ne peux pas faire les tests ici ni lire le forum chez moi

Qui Gon Nico dit:ouiap surement le dns en effet, quand tu fais un ipconfig dans l'invite de commande ça donne quoi ?


Ils m'ont fait faire un ipconfig /flushdns mais ça ne marche pas sous Windows Me

ça n'avance pas mon truc...
ça me fait ch***

Mais bon, dans un mois, ce sera du passé...

Avant même je l'espère :)

Le problème est survenu dans ce contexte :

Mon modem marchait très bien.

J'ai parrainé une amie au même FAI que moi
Son modem ne marchait pas
L'assistance technique a proposé de venir sur ma machine pour configurer le modem

On l'a installé, on a fait des manips précises (voire pointues)
ça n'a pas marché

Ensuite, mon modem ne marchait plus

j'ai désinstallé les modems, ré-installé le miens, la connexion est revenue... Mais les logiciels ne marchent plus.

Voila voila :)

Alors, voici ce que j'ai fait pour que ça marche :

1) winsockfix.exe
Windows Me, tu as peut-être un problème de winsock, il faut essayer
de passer un coup de winsockfix
http://www.softpedia.com/get/Tweak/Netw ... kFix.shtml


2) mettre à jour les pilotes de mon modem ECI

Merci pour tout !!